Hosting Issues

Incident Report for WCML Roblox

Update

We are currently finding a new hosting site!
Posted Aug 25, 2021 - 20:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 25, 2021 - 07:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 24, 2021 - 22:33 UTC

Identified

All Items that need hosting are offline! Well, not the ones that need me hosting for.
Posted Aug 24, 2021 - 22:33 UTC
This incident affects: Not Game Related (Website) and Discord (WCML Admin).